Ondersteuning oude Windows stopgezet

Sinds de lancering van Guild Wars in 2005 hebben ze de minimum eisen aangehouden. Ze hebben nu het punt bereikt dat ze door deze beslissing bepaalde nieuwe dingen niet kunnen toevoegen. Hierom hebben ze besloten om ondersteuning voor Windows 95, Windows 98, Windows 98 SE, en Windows ME per 14 juni 2012 stop te zetten. Als je na deze datum nog Guild Wars wilt spelen raden we je ten harte aan om te updaten naar een nieuwere versie van Windows.

Mocht je vragen hebben over deze omgang kan je naar het officiële support forum:
https://forum.guildwars.com/forum/forums/tech/Discontinuing-support-for-older-versions-of-Windows/